Back to overview
Downtime
Application EJ14X is unavailable
Oct 10 at 09:29am CDT
Resolved
Oct 10 at 09:37am CDT
The client's IT team swiftly addressed the DNS hiccup, and the app is now smoothly sailing back in action!
Affected services
Created
Oct 10 at 09:29am CDT
We've identified an issue with the Online Applications app instance EJ14X, associated with a branded client domain. It appears there's a hiccup with the client's DNS service, causing the app to be inaccessible. Rest assured, our team is actively tracking the situation. Stay tuned for further updates.
Affected services